<!DOCTYPE html>
<!--[if IE 7]>    <html class="no-js IE7 IE" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js IE8 IE" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="no-js IE9 IE" lang="en"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
<head>
	<title>steel &amp; feathers | Tiny Fawns</title>
	<!-- Basic Meta Data -->
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />

	<!-- WordPress -->
	<link rel="pingback" href="https://tinyfawns.com/xmlrpc.php" />
	<script type="text/javascript">
  WebFontConfig = {"typekit":{"id":"fhg7akd"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active .branding h1{font-family:"ambroise-std-1","ambroise-std-2",serif;font-style:normal;font-weight:400}.wf-active body{font-family:"abril-text-1","abril-text-2",sans-serif}.wf-active blockquote cite{font-family:"abril-text-1","abril-text-2",sans-serif}.wf-active details{font-family:"abril-text-1","abril-text-2",sans-serif}.wf-active .footnote{font-family:"abril-text-1","abril-text-2",sans-serif}.wf-active table{font-family:"abril-text-1","abril-text-2",sans-serif}.wf-active .alert{font-family:"abril-text-1","abril-text-2",sans-serif}.wf-active nav[role="navigation"]{font-family:"abril-text-1","abril-text-2",sans-serif}.wf-active footer[role="contentinfo"]{font-family:"abril-text-1","abril-text-2",sans-serif}.wf-active .feature figcaption, .wf-active .wp-caption-text, .wf-active dd.wp-caption-dd{font-family:"abril-text-1","abril-text-2",sans-serif}.wf-active header.post-title .post-byline{font-family:"abril-text-1","abril-text-2",sans-serif}.wf-active .post-roll article.post .post-content nav{font-family:"abril-text-1","abril-text-2",sans-serif}.wf-active footer.post-footer{font-family:"abril-text-1","abril-text-2",sans-serif}.wf-active .featured-thumbnails-container .featured-thumbnail{font-family:"abril-text-1","abril-text-2",sans-serif}.wf-active .tmp-attachment nav{font-family:"abril-text-1","abril-text-2",sans-serif}.wf-active .tmp-attachment figure a{font-family:"abril-text-1","abril-text-2",sans-serif}.wf-active a.custom-more-link{font-family:"abril-text-1","abril-text-2",sans-serif}.wf-active aside[role="complementary"]{font-family:"abril-text-1","abril-text-2",sans-serif}.wf-active #comments{font-family:"abril-text-1","abril-text-2",sans-serif}.wf-active .comments-rss{font-family:"abril-text-1","abril-text-2",sans-serif}.wf-active .responsive-slides{font-family:"abril-text-1","abril-text-2",sans-serif}.wf-active body.blog .responsive-slides p{font-family:"abril-text-1","abril-text-2",sans-serif}.wf-active .post-roll article.post p{font-family:"abril-text-1","abril-text-2",sans-serif}.wf-active body.blog .responsive-slides .featured-article p span{font-family:"abril-text-1","abril-text-2",sans-serif}.wf-active input[type="date"], .wf-active input[type="datetime"], .wf-active input[type="datetime-local"], .wf-active input[type="email"], .wf-active input[type="month"], .wf-active input[type="number"], .wf-active input[type="password"], .wf-active input[type="search"], .wf-active input[type="tel"], .wf-active input[type="text"], .wf-active input[type="time"], .wf-active input[type="url"], .wf-active input[type="week"], .wf-active select, .wf-active textarea{font-family:"abril-text-1","abril-text-2",sans-serif}.wf-active select{font-family:"abril-text-1","abril-text-2",sans-serif}.wf-active .comment-edit-link, .wf-active .index-footer p a, .wf-active .post-edit-link, .wf-active .widget_tag_cloud a, .wf-active .wp_widget_tag_cloud a, .wf-active a#cancel-comment-reply-link, .wf-active button, .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"]{font-family:"abril-text-1","abril-text-2",sans-serif}.wf-active .page-links{font-family:"abril-text-1","abril-text-2",sans-serif}.wf-active .dk_container{font-family:"abril-text-1","abril-text-2",sans-serif}.wf-active .sd-like-count{font-family:"abril-text-1","abril-text-2",sans-serif}.wf-active #respond{font-family:"abril-text-1","abril-text-2",sans-serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"ambroise-std-1","ambroise-std-2",serif;font-weight:400;font-style:normal}.wf-active h3.widgettitle{font-family:"ambroise-std-1","ambroise-std-2",serif;font-weight:400;font-style:normal}</style>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=tinyfawns.com&amp;id=120807082&amp;t=1503666265&amp;back=https%3A%2F%2Ftinyfawns.com%2F2017%2F08%2F25%2Fsteel-feathers%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//tinyfawns.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Tiny Fawns &raquo; steel &amp; feathers Comments Feed" href="https://tinyfawns.com/2017/08/25/steel-feathers/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1496863874h&ver=4.8.1-RC2-41203"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyFj+EOgjAMhF/IuZAo4g/js8BooLBuCy1B394NgonGzD/LtbsvvdNLUMY7ASeaZhXs3KFjvQTjSTGhhefXdDTMB/0bszgC6wEk1GZU65SzGz9B3FOoJTkIWqzBAkVbDluw7UAizrtWAo8sQqHcDyXZx3jZZFvjpgkTMKv4Es6kpI/Z/jSilH6rvgb82GwoaucFI81vkT7udCtO17K6FNW5GF5Ml5k+' type='text/css' media='all' />
<link rel='stylesheet' id='watson-primary-font-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C600%2C700%2C300italic%2C400italic%2C600italic%2C700italic&#038;ver=4.8.1-RC2-41203' type='text/css' media='all' />
<link rel='stylesheet' id='watson-secondary-font-css'  href='https://fonts.googleapis.com/css?family=PT+Serif%3A400%2C700%2C400italic%2C700italic&#038;ver=4.8.1-RC2-41203' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJyNkeEKAiEQhF8oW6yD6kf0LJ5tnrHeiutx9PYpHXRHIP1yBuZbRxfmqCyPGccMecCAAjFh8FOA2WThESS/CPdWZAerbJhUpMn5UWD2d4dZIHNUkaWovxFh6w0pXyJb04IdsiK2JvvSbm3Ug4xPLTRhT+yKdFBSK9uCjK3De5O+qhWvX/BpAjKYVO9azha1PL7U4a35gZYtDR044t5QDdzCVXeX0+Gs9VE/32ZPr88=' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFzl0KwjAMAOAL2dXJZPggnqXWOFOXtjbpip7eivogDoVAIPnyo0tU6O2YD8Da1bhkSNdXahwv9C+gCIdkBBpC/8Y2eAEvD0thjyOozJDMUGt10THMuBhYCJgrmul+voR+Qih/mQOJxp5VAsbb11Y5Qb2nYwLCTLoY4eC1M5NhmzAKP0Ud29G27Tbrdtmt+t7dAaiPcRA='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tinyfawns.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='stitched up' href='https://tinyfawns.com/2017/08/24/stitched-up/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://tinyfawns.com/2017/08/25/steel-feathers/" />
<link rel='shortlink' href='http://wp.me/p8aTrk-2Gc' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Ftinyfawns.com%2F2017%2F08%2F25%2Fsteel-feathers%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Ftinyfawns.com%2F2017%2F08%2F25%2Fsteel-feathers%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="steel &amp; feathers" />
<meta property="og:url" content="https://tinyfawns.com/2017/08/25/steel-feathers/" />
<meta property="og:description" content="time likes to peel away at our youth stealing the strength of our hearts, once made of steel, weakening wilted feathers in the sun once in flight for seeking the truth, now coming undone into the g…" />
<meta property="article:published_time" content="2017-08-25T10:41:51+00:00" />
<meta property="article:modified_time" content="2017-08-25T10:41:51+00:00" />
<meta property="og:site_name" content="Tiny Fawns" />
<meta property="og:image" content="https://tinyfawns.files.wordpress.com/2017/02/cropped-16583320_265654183858097_6510003263373312000_n5.jpg?w=200" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="steel &amp; feathers" />
<meta name="twitter:image" content="https://tinyfawns.files.wordpress.com/2017/02/cropped-16583320_265654183858097_6510003263373312000_n5.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="search" type="application/opensearchdescription+xml" href="https://tinyfawns.com/osd.xml" title="Tiny Fawns" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<script type="text/javascript">
			var watsonThemeMenuText = 'Go to&hellip;';
					(function($){
			$(document).ready(function(){
				$('.responsive-slides .slides').each(function() {
					var dataAutostart = $(this).parent().attr('data-autostart');
					var autostart = ! (typeof dataAutostart === 'undefined');

					$(this).responsiveSlides({
						nav: true,
						auto: autostart,
						prevText: 'Previous',
						nextText: 'Next',
						controls: 'ul.rslides-direction-nav',
						timeout: 7000
					});
				});
			});
		})(jQuery);
				</script>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Tiny Fawns" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Daily poetry from Brianna Dawn." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://tinyfawns.com/feed/;icon-uri=https://tinyfawns.files.wordpress.com/2017/02/cropped-16583320_265654183858097_6510003263373312000_n5.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="steel &amp; feathers | Tiny Fawns on WordPress.com" />
<meta name="description" content="time likes to peel away at our youth stealing the strength of our hearts, once made of steel, weakening wilted feathers in the sun once in flight for seeking the truth, now coming undone into the greatest making live to die to life to death a life worth living with struggle lends to a death&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://i0.wp.com/colourlovers.com.s3.amazonaws.com/images/patterns/5458/5458929.png"); background-position: center top; background-size: auto; background-repeat: repeat; background-attachment: fixed; }
</style>
<link rel="amphtml" href="https://tinyfawns.com/2017/08/25/steel-feathers/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<link rel="icon" href="https://tinyfawns.files.wordpress.com/2017/02/cropped-16583320_265654183858097_6510003263373312000_n5.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://tinyfawns.files.wordpress.com/2017/02/cropped-16583320_265654183858097_6510003263373312000_n5.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://tinyfawns.files.wordpress.com/2017/02/cropped-16583320_265654183858097_6510003263373312000_n5.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://tinyfawns.files.wordpress.com/2017/02/cropped-16583320_265654183858097_6510003263373312000_n5.jpg?w=270" />
</head>
<body class="post-template-default single single-post postid-10304 single-format-standard custom-background mp6 customizer-styles-applied highlander-enabled highlander-light">
<div id="container">
	<header role="banner">
		<div class="branding">
							<h1>
					<a title="Home" href="https://tinyfawns.com/">
						Tiny Fawns					</a>
				</h1>
					</div>
					<h4 class="tagline">Daily poetry from Brianna Dawn.</h4>
				<nav role="navigation">
			<div class="clear"><ul id="menu-navigate" class="nav"><li id="menu-item-8783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8783"><a href="https://tinyfawns.com/about/">About</a></li>
<li id="menu-item-8782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8782"><a href="https://tinyfawns.com/poetry-compilations/">Poetry Compilations</a></li>
<li id="menu-item-8784" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8784"><a href="https://tinyfawns.com/category/poetry/wp-post-a-day-daily-prompts/">WP Post A Day &#8211; Daily Prompts</a></li>
<li id="menu-item-8785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8785"><a href="https://tinyfawns.com/category/poetry/post-a-day-2017/">Post A Day 2017</a></li>
<li id="menu-item-8786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8786"><a href="https://tinyfawns.com/category/poetry/poets-corner-updates/">Poet&#8217;s Corner Updates</a></li>
</ul></div>		</nav>
	</header><div class="wrapper">
			<div id="post-10304" class="post-10304 post type-post status-publish format-standard hentry category-poetry category-wp-post-a-day-daily-prompts tag-dailyprompt tag-death tag-existentialism tag-icarus tag-life tag-meaning tag-poetry tag-the-daily-post tag-time tag-writing">
			<div class="entry">
				<header class="post-title">
	<h1 class="heading">
					steel &amp; feathers			</h1>
			<p class="post-byline">
							By 				<span class="post-author"><a href="https://tinyfawns.com/author/tinyfawns/" title="Posts by briannadawn" rel="author">briannadawn</a></span>, 															<time datetime="2017-Aug-FriT07:08:51UTC" pubdate="pubdate">August 25, 2017</time>									</p>
	</header>																	<p>time likes to peel away at our youth<br />
stealing the strength of our hearts, once<br />
made of steel, weakening wilted feathers in the sun<br />
once in flight for seeking the truth, now<br />
coming undone into the greatest making<br />
live to die to life to death<br />
a life worth living with struggle<br />
lends to a death worth greeting<br />
peacefully it all happens in one breath,<br />
Icarus ready for the kill<br />
falling from sky to soar into the sea<br />
__<br />
written by Tiny Fawns for daily prompt: <a href="https://dailypost.wordpress.com/prompts/synchronize/" target="_blank" rel="noopener">synchronize </a></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-10304" class="share-twitter sd-button share-icon" href="https://tinyfawns.com/2017/08/25/steel-feathers/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-10304" class="share-facebook sd-button share-icon" href="https://tinyfawns.com/2017/08/25/steel-feathers/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-10304" class="share-google-plus-1 sd-button share-icon" href="https://tinyfawns.com/2017/08/25/steel-feathers/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-120807082-10304-59a0205a07644' data-src='//widgets.wp.com/likes/#blog_id=120807082&amp;post_id=10304&amp;origin=tinyfawns.wordpress.com&amp;obj_id=120807082-10304-59a0205a07644' data-name='like-post-frame-120807082-10304-59a0205a07644'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>				<div class="clear">
									</div>
								<footer class="post-footer">
	<section>
									<div class="cat-links">
					Categories: 					<em><a href="https://tinyfawns.com/category/poetry/" rel="category tag">Poetry</a>, <a href="https://tinyfawns.com/category/poetry/wp-post-a-day-daily-prompts/" rel="category tag">WP Post A Day - Daily Prompts</a></em>
				</div>
														<div class="tag-links">
					Tagged: 					<em><a href="https://tinyfawns.com/tag/dailyprompt/" rel="tag">dailyprompt</a>, <a href="https://tinyfawns.com/tag/death/" rel="tag">death</a>, <a href="https://tinyfawns.com/tag/existentialism/" rel="tag">existentialism</a>, <a href="https://tinyfawns.com/tag/icarus/" rel="tag">Icarus</a>, <a href="https://tinyfawns.com/tag/life/" rel="tag">life</a>, <a href="https://tinyfawns.com/tag/meaning/" rel="tag">meaning</a>, <a href="https://tinyfawns.com/tag/poetry/" rel="tag">Poetry</a>, <a href="https://tinyfawns.com/tag/the-daily-post/" rel="tag">The Daily Post</a>, <a href="https://tinyfawns.com/tag/time/" rel="tag">time</a>, <a href="https://tinyfawns.com/tag/writing/" rel="tag">Writing</a></em>				</div>
						</section>
		<nav>
							<p title="Read next article"></p>
				<p title="Read previous article"><a href="https://tinyfawns.com/2017/08/24/stitched-up/" rel="prev">stitched up</a></p>
					</nav>
</footer>				

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/08/25/steel-feathers/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://tinyfawns.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="95c08fbd92" /><input type="hidden" name="_wp_http_referer" value="/2017/08/25/steel-feathers/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>

<p class="guidelines">Basic <abbr title="Hypertext Markup Language">HTML</abbr> is allowed. Your email address will not be published.</p>
<p class="comments-rss"><a href="https://tinyfawns.com/2017/08/25/steel-feathers/feed/">Subscribe to this comment feed via <abbr title="Really Simple Syndication">RSS<abbr></a></p>


<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='10304' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7234d790b4" /></p>
<input type="hidden" name="genseq" value="1503666266" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="198"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>			</div>
		</div>
	</div>
	<footer role="contentinfo">
									<nav class="social">
				<ul>
																									<li class="rss">
						<a href="https://tinyfawns.com/feed/rss/" title="RSS feed"></a>
					</li>
				</ul>
			</nav>
				<p class="byline">
				<a href="https://wordpress.com/?ref=footer_custom_acom">A WordPress.com Website</a>.<br>
						</p>
	</footer>
</div>
<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201734y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/tinyfawns.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/tinyfawns.wordpress.com\/wp-login.php?action=logout&_wpnonce=e54d03d55f","homeURL":"https:\/\/tinyfawns.com\/","postID":"10304","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"0","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/tinyfawns.com\/2017\/08\/25\/steel-feathers\/":10304};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"120807082","siteName":"Tiny Fawns","siteURL":"https:\/\/tinyfawns.com","icon":"<img alt='' src='https:\/\/tinyfawns.files.wordpress.com\/2017\/02\/cropped-16583320_265654183858097_6510003263373312000_n5.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/watson","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/tinyfawns.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftinyfawns.com%2F2017%2F08%2F25%2Fsteel-feathers%2F","themeURL":"https:\/\/wordpress.com\/theme\/watson\/","xhrURL":"https:\/\/tinyfawns.com\/wp-admin\/admin-ajax.php","nonce":"b9f8391fe8","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"87575b805d\" \/>","referer":"https:\/\/tinyfawns.com\/2017\/08\/25\/steel-feathers\/","canFollow":"1","feedID":"68772596","statusMessage":"","customizeLink":"https:\/\/tinyfawns.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Ftinyfawns.wordpress.com%2F2017%2F08%2F25%2Fsteel-feathers%2F","postID":"10304","shortlink":"http:\/\/wp.me\/p8aTrk-2Gc","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/tinyfawns.com\/10304","statsLink":"https:\/\/wordpress.com\/stats\/post\/10304\/tinyfawns.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Watson","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 909 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/tinyfawns.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftinyfawns.com%2F2017%2F08%2F25%2Fsteel-feathers%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVjskOwjAMRH+I1AXEckF8CgqpCy7ZsBOWvycVKoJLJE4ezcwbGe5RmeAT+gSDQIc3MhgfzSAz+IpcVtHmE3kBSxcUuGbMeNa+s8iVsgnOFUu9oWGkjyB3ivgP9GNMIHljc/dbYIz22TjylXXdlVwdNYPTkpCLUuGGzDSOfbzagkkU/LjwUbX2hcRhUsumhUN5GvrArtKPQZLqrSYGOWsmf5pugfZuN1+1i/V2vlm0wwseZaWa'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'120807082','blog_tz':'9','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'120807082','v':'wpcom','tz':'9','user_id':'0','post':'10304','subd':'tinyfawns'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1c/dE5pJmsvc3lab24wN0F+dGliaEJ6aStOYyZDT1pBb2ZteUMyVVp5OD9GWW1IeUpZc3g2aXNNRCZ5W34zc2RtcDhYbVJkSnNbeDVqQ1AzZlksSGNjTy90an5MTVFjWGklfGlONVVKaEJFYXV+MXp5WDUvViw5Nko4cDhHMEssNF1VdS9YM3RBby5WaCYzL2FBXWx2MVpYWSxkaTgyaGVQLnZFMkZpQ1A3YUdocFhPM1puRUg5VWU='}]);
_stq.push([ 'clickTrackerInit', '120807082', '10304' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>